Require PHP 5?

I was witting some of the base engine (the OOP part) and i was wondering if i should use the PHP 5 standards or allow backward compatibility? If we do require PHP 5, we can make a much powerful engine.

3 réponses sur “Require PHP 5?”

  1. as indicated somewhere else on this site, i refuse backward compatible. we also support ONLY the latest version of vBulletin, which actually is PHP5 accessible…

    so yes, PHP5 only, and we will inform the clients of that, so they will know before purchasing.