On this site, the vBulletin generations are mostly all supported for a reason: they all look the same. From 3.5 to 4.2 yet, we’re supporting them when coding products and upgrading them.

By the way, we’re not supporting all sub-versions. We’re supporting actually only the latest of each generation, to avoid internal bugs that occur between versions. as an example, the 3.6.9 version has bugs that the 3.6.10 fixed

So, for this reason, there is a list of prerequisite versions we support. It is always suggested that you upgrade your vBulletin each time a fix is released so you’re not facing any substential bug, but also because you will be fully supported by the company if you have something wrong going on your site.

Right now, a multitude of « Patch Levels » are released in your Members Area, which let you choose the latest for your version… we’re not listing them here because they change periodically. But the versions themselves are:

3.5.8
3.6.12
3.7.7
3.8.7

4.0.8
4.1.12
4.2.0

Réponses